Säkerhetsbulletin från Debian

DSA-4518-1 ghostscript -- säkerhetsuppdatering

Rapporterat den:
2019-09-07
Berörda paket:
ghostscript
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-14811, CVE-2019-14812, CVE-2019-14813, CVE-2019-14817.
Ytterligare information:

Man har upptäckt att olika procedurer i Ghostscript, den GPL-licensierade PostScript/PDF-tolken inte begränsar privilegierade anrop ordentligt, vilket kunde resultera i förbigång av filsystemsrestriktioner i skyddsmekanismen dSAFER.

För den gamla stabila utgåvan (Stretch) har dessa problem rättats i version 9.26a~dfsg-0+deb9u5.

För den stabila utgåvan (Buster) har dessa problem rättats i version 9.27~dfsg-2+deb10u2.

Vi rekommenderar att ni uppgraderar era ghostscript-paket.

För detaljerad säkerhetsstatus om ghostscript vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/ghostscript