주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4521-1 docker.io -- 보안 업데이트

보고일:
2019년 09월 09일
영향 받는 패키지:
docker.io
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-13139, CVE-2019-13509, CVE-2019-14271.
추가 정보:

Three security vulnerabilities have been discovered in the Docker container runtime: Insecure loading of NSS libraries in docker cp could result in execution of code with root privileges, sensitive data could be logged in debug mode and there was a command injection vulnerability in the docker build command.

안정 배포(buster)에서, 이 문제를 버전 18.09.1+dfsg1-7.1+deb10u1에서 고쳤습니다.

docker.io 패키지를 업그레이드 하는 게 좋습니다.

docker.io의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/docker.io