Debians sikkerhedsbulletin

DSA-4524-1 dino-im -- sikkerhedsopdatering

Rapporteret den:
16. sep 2019
Berørte pakker:
dino-im
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-16235, CVE-2019-16236, CVE-2019-16237.
Yderligere oplysninger:

Adskillige sårbarheder blev opdaget i XMPP-klienten Dino, hvilke kunne gøre det muligt at forfalske meddelelser, manipulere med en brugers kontaktliste og uautoriseret afsendelse af meddelelseskopier.

I den stabile distribution (buster), er disse problemer rettet i version 0.0.git20181129-1+deb10u1.

Vi anbefaler at du opgraderer dine dino-im-pakker.

For detaljeret sikkerhedsstatus vedrørende dino-im, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/dino-im