Säkerhetsbulletin från Debian

DSA-4524-1 dino-im -- säkerhetsuppdatering

Rapporterat den:
2019-09-16
Berörda paket:
dino-im
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-16235, CVE-2019-16236, CVE-2019-16237.
Ytterligare information:

Flera sårbarheter har upptäckts i XMPP-klienten Dino, vilket kunde tillåta att förfalska meddelanden, manipulation av en användares deltagarlista (kontaktlista) och icke auktoriserad sändning av meddelandekopior.

För den stabila utgåvan (Buster) har dessa problem rättats i version 0.0.git20181129-1+deb10u1.

Vi rekommenderar att ni uppgraderar era dino-im-paket.

För detaljerad säkerhetsstatus om dino-im vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/dino-im