주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4525-1 ibus -- 보안 업데이트

보고일:
2019년 09월 18일
영향 받는 패키지:
ibus
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 940267.
Mitre의 CVE 사전: CVE-2019-14822.
추가 정보:

Simon McVittie reported a flaw in ibus, the Intelligent Input Bus. Due to a misconfiguration during the setup of the DBus, any unprivileged user could monitor and send method calls to the ibus bus of another user, if able to discover the UNIX socket used by another user connected on a graphical environment. The attacker can take advantage of this flaw to intercept keystrokes of the victim user or modify input related configurations through DBus method calls.

옛 안정 배포(stretch)에서, 이 문제를 버전 1.5.14-3+deb9u2에서 고쳤습니다.

안정 배포(buster)에서, 이 문제를 버전 1.5.19-4+deb10u1에서 고쳤습니다.

ibus 패키지를 업그레이드 하는 게 좋습니다.

ibus의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/ibus