Рекомендация Debian по безопасности

DSA-4525-1 ibus -- обновление безопасности

Дата сообщения:
18.09.2019
Затронутые пакеты:
ibus
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 940267.
В каталоге Mitre CVE: CVE-2019-14822.
Более подробная информация:

Саймон Маквитти сообщил об уязвимости в ibus, Intelligent Input Bus. Из-за неправильной настройки во время подготовки DBus любой непривилегированный пользователь может отслеживать и отправлять вызовы методов шине ibus другого пользователя в случае, если он способен обнаружить UNIX-сокет, используемый другим пользователем, подключенный к графическому окружению. Злоумышленник может использовать эту уязвимость для перехвата нажатий клавиш жертвы или изменения настроек ввода через вызовы методов DBus.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 1.5.14-3+deb9u2.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1.5.19-4+deb10u1.

Рекомендуется обновить пакеты ibus.

С подробным статусом поддержки безопасности ibus можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ibus