Debians sikkerhedsbulletin

DSA-4526-1 opendmarc -- sikkerhedsopdatering

Rapporteret den:
19. sep 2019
Berørte pakker:
opendmarc
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 940081.
I Mitres CVE-ordbog: CVE-2019-16378.
Yderligere oplysninger:

Man opdagede at OpenDMARC, en milter-implementering af DMARC, var ramt af en sårbarhed i forbindelse med signaturomgåelse med mange From:-adresser.

I den gamle stabile distribution (stretch), er dette problem rettet i version 1.3.2-2+deb9u2.

I den stabile distribution (buster), er dette problem rettet i version 1.3.2-6+deb10u1.

Vi anbefaler at du opgraderer dine opendmarc-pakker.

For detaljeret sikkerhedsstatus vedrørende opendmarc, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/opendmarc