Aviso de seguridad de Debian

DSA-4526-1 opendmarc -- actualización de seguridad

Fecha del informe:
19 de sep de 2019
Paquetes afectados:
opendmarc
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 940081.
En el diccionario CVE de Mitre: CVE-2019-16378.
Información adicional:

Se descubrió que OpenDMARC, una implementación milter de DMARC, es propenso a una vulnerabilidad de elusión de firma («signature-bypass») con múltiples direcciones From:.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 1.3.2-2+deb9u2.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 1.3.2-6+deb10u1.

Le recomendamos que actualice los paquetes de opendmarc.

Para información detallada sobre el estado de seguridad de opendmarc, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/opendmarc