Debians sikkerhedsbulletin

DSA-4527-1 php7.3 -- sikkerhedsopdatering

Rapporteret den:
19. sep 2019
Berørte pakker:
php7.3
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-11036, CVE-2019-11039, CVE-2019-11040, CVE-2019-11041, CVE-2019-11042.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer blev fundet i PHP, et vidt udbredt og generelt anvendeligt open source-scriptsprog: Manglende fornuftighedskontrol i EXIF-udvidelsen og i funktionen iconv_mime_decode_headers(), kunne medføre informationsafsløring eller lammelsesangreb.

I den stabile distribution (buster), er disse problemer rettet i version 7.3.9-1~deb10u1.

Vi anbefaler at du opgraderer dine php7.3-pakker.

For detaljeret sikkerhedsstatus vedrørende php7.3, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/php7.3