Рекомендация Debian по безопасности

DSA-4527-1 php7.3 -- обновление безопасности

Дата сообщения:
19.09.2019
Затронутые пакеты:
php7.3
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-11036, CVE-2019-11039, CVE-2019-11040, CVE-2019-11041, CVE-2019-11042.
Более подробная информация:

В PHP, широко используемом языке сценариев общего назначения с открытым исходным кодом, были обнаружены многочисленные проблемы безопасности. Отсутствие очистки входных данных в расширении EXIF и функции iconv_mime_decode_headers() может приводить к раскрытию информации или отказу в обслуживании.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 7.3.9-1~deb10u1.

Рекомендуется обновить пакеты php7.3.

С подробным статусом поддержки безопасности php7.3 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/php7.3