Säkerhetsbulletin från Debian

DSA-4527-1 php7.3 -- säkerhetsuppdatering

Rapporterat den:
2019-09-19
Berörda paket:
php7.3
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-11036, CVE-2019-11039, CVE-2019-11040, CVE-2019-11041, CVE-2019-11042.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i PHP, ett brett använt skriptspråk för allmänna ändamål: Saknad rengörning i EXIF-tillägget och funktionen iconv_mime_decode_headers() kunde resultera i utlämnande av information eller överbelastning.

För den stabila utgåvan (Buster) har dessa problem rättats i version 7.3.9-1~deb10u1.

Vi rekommenderar att ni uppgraderar era php7.3-paket.

För detaljerad säkerhetsstatus om php7.3 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/php7.3