Aviso de seguridad de Debian

DSA-4528-1 bird -- actualización de seguridad

Fecha del informe:
19 de sep de 2019
Paquetes afectados:
bird
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-16159.
Información adicional:

Daniel McCarney descubrió que el servicio de enrutamiento de internet BIRD validaba de forma incorrecta los mensajes RFC 8203 en su daemon BGP, dando lugar a un desbordamiento de pila.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 1.6.6-1+deb10u1. Además, esta actualización corrige una revocación de privilegios incompleta y la posibilidad de desencadenar una caída por medio de la CLI (los dos últimos fallos también se han corregido en la distribución «antigua estable» [stretch], a la que no afecta CVE-2019-16159).

Le recomendamos que actualice los paquetes de bird.

Para información detallada sobre el estado de seguridad de bird, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/bird