주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4528-1 bird -- 보안 업데이트

보고일:
2019년 09월 19일
영향 받는 패키지:
bird
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-16159.
추가 정보:

Daniel McCarney discovered that the BIRD internet routing daemon incorrectly validated RFC 8203 messages in it's BGP daemon, resulting in a stack buffer overflow.

For the stable distribution (buster), this problem has been fixed in version 1.6.6-1+deb10u1. In addition this update fixes an incomplete revocation of privileges and a crash triggerable via the CLI (the latter two bugs are also fixed in the oldstable distribution (stretch) which is not affected by CVE-2019-16159).

bird 패키지를 업데이트 하는 게 좋습니다.

bird의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/bird