Рекомендация Debian по безопасности

DSA-4529-1 php7.0 -- обновление безопасности

Дата сообщения:
20.09.2019
Затронутые пакеты:
php7.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-11034, CVE-2019-11035, CVE-2019-11036, CVE-2019-11038, CVE-2019-11039, CVE-2019-11040, CVE-2019-11041, CVE-2019-11042.
Более подробная информация:

В PHP, широко используемом языке сценариев общего назначения с открытым исходным кодом, были обнаружены многочисленные проблемы безопасности. Отсутствие очистки входных данных в расширении EXIF и функции iconv_mime_decode_headers() может приводить к раскрытию информации или отказу в обслуживании.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 7.0.33-0+deb9u5.

Рекомендуется обновить пакеты php7.0.

С подробным статусом поддержки безопасности php7.0 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/php7.0