주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4530-1 expat -- 보안 업데이트

보고일:
2019년 09월 22일
영향 받는 패키지:
expat
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 939394.
Mitre의 CVE 사전: CVE-2019-15903.
추가 정보:

It was discovered that Expat, an XML parsing C library, did not properly handled internal entities closing the doctype, potentially resulting in denial of service or information disclosure if a malformed XML file is processed.

옛안정 배포(stretch)에서, 이 문제를 버전 2.2.0-2+deb9u3에서 수정했습니다.

안정 배포 (buster)에서 이 문제를 버전 2.2.6-2+deb10u1에서 수정했습니다.

expat 패키지를 업그레이드 하는 게 좋습니다.

expat의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/expat