Debians sikkerhedsbulletin

DSA-4532-1 spip -- sikkerhedsopdatering

Rapporteret den:
25. sep 2019
Berørte pakker:
spip
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-16391, CVE-2019-16392, CVE-2019-16393, CVE-2019-16394.
Yderligere oplysninger:

Man opdagede at SPIP, en webstedsmotor til udgivelse, tillod at uautentificerede brugere kunne ændre udgivet indhold og skrive til databasen, udføre forespørgselsforfalskninger på tværs af websteder, samt optælle registrerede brugere.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 3.1.4-4~deb9u3.

I den stabile distribution (buster), er disse problemer rettet i version 3.2.4-1+deb10u1.

Vi anbefaler at du opgraderer dine spip-pakker.

For detaljeret sikkerhedsstatus vedrørende spip, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/spip