Bulletin d'alerte Debian

DSA-4532-1 spip -- Mise à jour de sécurité

Date du rapport :
25 septembre 2019
Paquets concernés :
spip
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-16391, CVE-2019-16392, CVE-2019-16393, CVE-2019-16394.
Plus de précisions :

SPIP, un système de publication pour Internet, permettrait à des utilisateurs non identifiés de modifier du contenu publié et d'écrire dans la base de données, de réaliser des contrefaçons de requête intersite et d'énumérer les utilisateurs enregistrés.

Pour la distribution oldstable (Stretch), ces problèmes ont été corrigés dans la version 3.1.4-4~deb9u3.

Pour la distribution stable (Buster), ces problèmes ont été corrigés dans la version 3.2.4-1+deb10u1.

Nous vous recommandons de mettre à jour vos paquets spip.

Pour disposer d'un état détaillé sur la sécurité de spip, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/spip.