Debians sikkerhedsbulletin

DSA-4533-1 lemonldap-ng -- sikkerhedsopdatering

Rapporteret den:
25. sep 2019
Berørte pakker:
lemonldap-ng
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-15941.
Yderligere oplysninger:

Man opdagede at web-SSO-systemet Lemonldap::NG ikke begrænsede OIDC-autorisationskoder til det relevante relying party.

I den stabile distribution (buster), er dette problem rettet i version 2.0.2+ds-7+deb10u2.

Vi anbefaler at du opgraderer dine lemonldap-ng-pakker.

For detaljeret sikkerhedsstatus vedrørende lemonldap-ng, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/lemonldap-ng