주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4533-1 lemonldap-ng -- 보안 업데이트

보고일:
2019년 09월 25일
영향 받는 패키지:
lemonldap-ng
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-15941.
추가 정보:

It was discovered that the Lemonldap::NG web SSO system did not restrict OIDC authorization codes to the relying party.

안정 배포(buster)에서, 이 문제를 버전 2.0.2+ds-7+deb10u2에서 고쳤습니다.

lemonldap-ng 패키지를 업그레이드 하는 게 좋습니다.

lemonldap-ng의 자세한 보안 상태는 보안 추적페이지를 참조하십시오: https://security-tracker.debian.org/tracker/lemonldap-ng