Aviso de seguridad de Debian

DSA-4537-1 file-roller -- actualización de seguridad

Fecha del informe:
28 de sep de 2019
Paquetes afectados:
file-roller
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-16680.
Información adicional:

Se descubrió que file-roller, un gestor de archivos para GNOME, no gestiona correctamente la extracción de archivos con un único ./../ en la ruta de un fichero. Un atacante que pueda proporcionar un archivo preparado de una manera determinada para que sea procesado puede aprovechar este defecto para sobrescribir ficheros si un usuario o usuaria arrastra un fichero o mapa específicos a una ubicación a la que extraerlos.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 3.22.3-1+deb9u1.

Le recomendamos que actualice los paquetes de file-roller.

Para información detallada sobre el estado de seguridad de file-roller, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/file-roller