주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4541-1 libapreq2 -- 보안 업데이트

보고일:
2019년 10월 04일
영향 받는 패키지:
libapreq2
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 939937.
Mitre의 CVE 사전: CVE-2019-12412.
추가 정보:

Max Kellermann reported a NULL pointer dereference flaw in libapreq2, a generic Apache request library, allowing a remote attacker to cause a denial of service against an application using the library (application crash) if an invalid nested multipart body is processed.

For the oldstable distribution (stretch), this problem has been fixed in version 2.13-7~deb9u1.

안정 배포(buster)에서, 이 문제를 버전 2.13-7~deb10u1에서 고쳤습니다.

libapreq2 패키지를 업그레이드 하는 게 좋습니다.

libapreq2의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/libapreq2