주의: 이 번역은 원문보다 오래되었습니다.

데비안 보안 권고

DSA-4547-1 tcpdump -- 보안 업데이트

보고일:
2019년 10월 21일
영향 받는 패키지:
tcpdump
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-10103, CVE-2018-10105, CVE-2018-14461, CVE-2018-14462, CVE-2018-14463, CVE-2018-14464, CVE-2018-14465, CVE-2018-14466, CVE-2018-14467, CVE-2018-14468, CVE-2018-14469, CVE-2018-14470, CVE-2018-14879, CVE-2018-14880, CVE-2018-14881, CVE-2018-14882, CVE-2018-16227, CVE-2018-16228, CVE-2018-16229, CVE-2018-16230, CVE-2018-16300, CVE-2018-16451, CVE-2018-16452, CVE-2019-15166.
추가 정보:

명령줄 네트워크 트래픽 분석기 tcpdump에서 몇 가지 취약성을 발견했습니다. 이러한 취약성으로 인해 서비스 거부 또는 잠재적으로 임의 코드가 실행될 수 있습니다.

For the oldstable distribution (stretch), these problems have been fixed in version 4.9.3-1~deb9u1.

안정배포(buster)에서, 이 문제를 버전 4.9.3-1~deb10u1에서 고쳤습니다.

tcpdump 패키지를 업그레이드 하는 게 좋습니다.

tcpdump의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/tcpdump