Debians sikkerhedsbulletin

DSA-4548-1 openjdk-8 -- sikkerhedsopdatering

Rapporteret den:
21. okt 2019
Berørte pakker:
openjdk-8
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-2894, CVE-2019-2945, CVE-2019-2949, CVE-2019-2962, CVE-2019-2964, CVE-2019-2973, CVE-2019-2975, CVE-2019-2978, CVE-2019-2981, CVE-2019-2983, CVE-2019-2987, CVE-2019-2988, CVE-2019-2989, CVE-2019-2992, CVE-2019-2999.
Yderligere oplysninger:

Flere sårbarheder er opdaget i OpenJDK's Java-runtime, muliggørende udførelse af skripter på tværs af websteder, lammelsesangreb, informationsafsløring eller forgivelse af at være en Kerberos-bruger.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 8u232-b09-1~deb9u1.

Vi anbefaler at du opgraderer dine openjdk-8-pakker.

For detaljeret sikkerhedsstatus vedrørende openjdk-8, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/openjdk-8