Bulletin d'alerte Debian

DSA-4551-1 golang-1.11 -- Mise à jour de sécurité

Date du rapport :
25 octobre 2019
Paquets concernés :
golang-1.11
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-17596.
Plus de précisions :

Daniel Mandragona a découvert que des clés DSA publiques non valables pouvaient provoquer une situation de panique dans dsa.Verify(), avec pour conséquence un déni de service.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 1.11.6-1+deb10u3.

Nous vous recommandons de mettre à jour vos paquets golang-1.11.

Pour disposer d'un état détaillé sur la sécurité de golang-1.11, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/golang-1.11.