Säkerhetsbulletin från Debian

DSA-4552-1 php7.0 -- säkerhetsuppdatering

Rapporterat den:
2019-10-28
Berörda paket:
php7.0
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-11043.
Ytterligare information:

Emil Lerner och Andrew Danau upptäckte att otillräcklig validering i koden för hantering av sökvägar i PHP FPM kunde resultera i exekvering av godtycklig kod i vissa uppsättningar.

För den gamla stabila utgåvan (Stretch) har detta problem rättats i version 7.0.33-0+deb9u6.

Vi rekommenderar att ni uppgraderar era php7.0-paket.

För detaljerad säkerhetsstatus om php7.0 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/php7.0