Debians sikkerhedsbulletin

DSA-4553-1 php7.3 -- sikkerhedsopdatering

Rapporteret den:
28. okt 2019
Berørte pakker:
php7.3
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-11043.
Yderligere oplysninger:

Emil Lerner og Andrew Danau opdagede at utilstrækkelig validering i koden til stihåndtering i PHP FPM, kunne medføre udførelse af vilkårlig kode i nogle opsætninger.

I den stabile distribution (buster), er dette problem rettet i version 7.3.11-1~deb10u1.

Vi anbefaler at du opgraderer dine php7.3-pakker.

For detaljeret sikkerhedsstatus vedrørende php7.3, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/php7.3