Рекомендация Debian по безопасности

DSA-4553-1 php7.3 -- обновление безопасности

Дата сообщения:
28.10.2019
Затронутые пакеты:
php7.3
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-11043.
Более подробная информация:

Эмиль Лернер и Эндрю Данау обнаружили, что недостаточная проверка в коде обработки путей в PHP FPM при некоторых настройках может приводить к выполнению произвольного кода.

В стабильном выпуске (buster) эта проблема была исправлена в версии 7.3.11-1~deb10u1.

Рекомендуется обновить пакеты php7.3.

С подробным статусом поддержки безопасности php7.3 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/php7.3