Debians sikkerhedsbulletin

DSA-4554-1 ruby-loofah -- sikkerhedsopdatering

Rapporteret den:
28. okt 2019
Berørte pakker:
ruby-loofah
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 942894.
I Mitres CVE-ordbog: CVE-2019-15587.
Yderligere oplysninger:

Man opdagede at ruby-loofah, et generelt bibliotek til manipulering og forandring af HTML-/XML-dokumenter og -fragmenter, var sårbar over for udførelse af skripter på tværs af websteder.

I den gamle stabile distribution (stretch), er dette problem rettet i version 2.0.3-2+deb9u3.

I den stabile distribution (buster), er dette problem rettet i version 2.2.3-1+deb10u1.

Vi anbefaler at du opgraderer dine ruby-loofah-pakker.

For detaljeret sikkerhedsstatus vedrørende ruby-loofah, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/ruby-loofah