Bulletin d'alerte Debian

DSA-4554-1 ruby-loofah -- Mise à jour de sécurité

Date du rapport :
28 octobre 2019
Paquets concernés :
ruby-loofah
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 942894.
Dans le dictionnaire CVE du Mitre : CVE-2019-15587.
Plus de précisions :

ruby-loofah, une bibliothèque générale pour la manipulation et la transformation de documents et de fragments HTML/XML, était vulnérable à un script intersite.

Pour la distribution oldstable (Stretch), ce problème a été corrigé dans la version 2.0.3-2+deb9u3.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 2.2.3-1+deb10u1.

Nous vous recommandons de mettre à jour vos paquets ruby-loofah.

Pour disposer d'un état détaillé sur la sécurité de ruby-loofah, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/ruby-loofah.