데비안 보안 권고

DSA-4554-1 ruby-loofah -- 보안 업데이트

보고일:
2019년 10월 28일
영향 받는 패키지:
ruby-loofah
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 942894.
Mitre의 CVE 사전: CVE-2019-15587.
추가 정보:

It was discovered that ruby-loofah, a general library for manipulating and transforming HTML/XML documents and fragments, was susceptible to cross-site scripting.

For the oldstable distribution (stretch), this problem has been fixed in version 2.0.3-2+deb9u3.

For the stable distribution (buster), this problem has been fixed in version 2.2.3-1+deb10u1.

ruby-loofah 패키지를 업그레이드 하는 게 좋음.

ruby-loofah 의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/ruby-loofah