Рекомендация Debian по безопасности

DSA-4554-1 ruby-loofah -- обновление безопасности

Дата сообщения:
28.10.2019
Затронутые пакеты:
ruby-loofah
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 942894.
В каталоге Mitre CVE: CVE-2019-15587.
Более подробная информация:

Было обнаружено, что ruby-loofah, общая библиотека для работы и преобразования документов и фрагментов HTML/XML, может быть уязвима к межсайтовому скриптингу.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 2.0.3-2+deb9u3.

В стабильном выпуске (buster) эта проблема была исправлена в версии 2.2.3-1+deb10u1.

Рекомендуется обновить пакеты ruby-loofah.

С подробным статусом поддержки безопасности ruby-loofah можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ruby-loofah