Säkerhetsbulletin från Debian

DSA-4554-1 ruby-loofah -- säkerhetsuppdatering

Rapporterat den:
2019-10-28
Berörda paket:
ruby-loofah
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 942894.
I Mitres CVE-förteckning: CVE-2019-15587.
Ytterligare information:

Man har upptäckt att ruby-loofah, ett allmänt bibliotek för manipulering och transformation av HTML/XML-dokument och fragment, vår sårbar för sajtöverskridande skriptning.

För den gamla stabila utgåvan (Stretch) har detta problem rättats i version 2.0.3-2+deb9u3.

För den stabila utgåvan (Buster) har detta problem rättats i version 2.2.3-1+deb10u1.

Vi rekommenderar att ni uppgraderar era ruby-loofah-paket.

För detaljerad säkerhetsstatus om ruby-loofah vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/ruby-loofah