데비안 보안 권고

DSA-4556-1 qtbase-opensource-src -- 보안 업데이트

보고일:
2019년 10월 31일
영향 받는 패키지:
qtbase-opensource-src
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-18281.
추가 정보:

An out-of-bounds memory access was discovered in the Qt library, which could result in denial of service through a text file containing many directional characters.

The oldstable distribution (stretch) is not affected.

안정배포(buster)에서, 이 문제를 버전 5.11.3+dfsg1-1+deb10u1에서 고침.

qtbase-opensource-src 패키지를 업그레이드 하는 게 좋음.

qtbase-opensource-src 의 자세한 보안 상태는보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/qtbase-opensource-src