Aviso de seguridad de Debian

DSA-4559-1 proftpd-dfsg -- actualización de seguridad

Fecha del informe:
5 de nov de 2019
Paquetes afectados:
proftpd-dfsg
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 942831.
En el diccionario CVE de Mitre: CVE-2019-18217.
Información adicional:

Stephan Zeisberg descubrió que una falta de validación de la entrada en ProFTPD, un servidor FTP/SFTP/FTPS, podía dar lugar a denegación de servicio por bucle infinito.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 1.3.5b-4+deb9u2.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 1.3.6-4+deb10u2.

Le recomendamos que actualice los paquetes de proftpd-dfsg.

Para información detallada sobre el estado de seguridad de proftpd-dfsg, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/proftpd-dfsg