데비안 보안 권고

DSA-4559-1 proftpd-dfsg -- 보안 업데이트

보고일:
2019년 11월 05일
영향 받는 패키지:
proftpd-dfsg
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 942831.
Mitre의 CVE 사전: CVE-2019-18217.
추가 정보:

Stephan Zeisberg discovered that missing input validation in ProFTPD, a FTP/SFTP/FTPS server, could result in denial of service via an infinite loop.

For the oldstable distribution (stretch), this problem has been fixed in version 1.3.5b-4+deb9u2.

안정 배포(buster)에서, 이 문제를 버전 1.3.6-4+deb10u2에서 고침.

proftpd-dfsg 패키지를 업그레이드 하는 게 좋음.

proftpd-dfsg 의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/proftpd-dfsg