Рекомендация Debian по безопасности

DSA-4559-1 proftpd-dfsg -- обновление безопасности

Дата сообщения:
05.11.2019
Затронутые пакеты:
proftpd-dfsg
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 942831.
В каталоге Mitre CVE: CVE-2019-18217.
Более подробная информация:

Штефан Цайсберг обнаружил, что отсутствие очистки входных данных в ProFTPD, сервере FTP/SFTP/FTPS, может приводить к отказу в обслуживании из-за бесконечного цикла.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 1.3.5b-4+deb9u2.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1.3.6-4+deb10u2.

Рекомендуется обновить пакеты proftpd-dfsg.

С подробным статусом поддержки безопасности proftpd-dfsg можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/proftpd-dfsg