데비안 보안 권고

DSA-4560-1 simplesamlphp -- 보안 업데이트

보고일:
2019년 11월 06일
영향 받는 패키지:
simplesamlphp
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 944107.
Mitre의 CVE 사전: CVE-2019-3465.
추가 정보:

It was discovered that in SimpleSAMLphp, an implementation of the SAML 2.0 protocol, it was possible to circumvent XML signature verification on SAML messages.

For the oldstable distribution (stretch), this problem has been fixed in version 1.14.11-1+deb9u2.

For the stable distribution (buster), this problem has been fixed in version 1.16.3-1+deb10u1.

simplesamlphp 패키지를 업그레이드 하는 게 좋습니다.

simplesamlphp의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/simplesamlphp