Debians sikkerhedsbulletin

DSA-4563-1 webkit2gtk -- sikkerhedsopdatering

Rapporteret den:
12. nov 2019
Berørte pakker:
webkit2gtk
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-8812, CVE-2019-8814.
Yderligere oplysninger:

Følgende sårbarheder blev opdaget i webmotoren webkit2gtk:

  • CVE-2019-8812

    En anonym efterforsker opdagede at ondsindet fremstillet webindhold kunne føre til udførelse af vilkårlig kode.

  • CVE-2019-8814

    Cheolung Lee opdagede at ondsindet fremstillet webindhold kunne føre til udførelse af vilkårlig kode.

I den stabile distribution (buster), er disse problemer rettet i version 2.26.2-1~deb10+1.

Vi anbefaler at du opgraderer dine webkit2gtk-pakker.

For detaljeret sikkerhedsstatus vedrørende webkit2gtk, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/webkit2gtk