Рекомендация Debian по безопасности

DSA-4563-1 webkit2gtk -- обновление безопасности

Дата сообщения:
12.11.2019
Затронутые пакеты:
webkit2gtk
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-8812, CVE-2019-8814.
Более подробная информация:

В веб-движке webkit2gtk были обнаружены следующие уязвимости:

  • CVE-2019-8812

    Анонимный исследователь сообщил, что специально сформированное веб-содержимое может приводить к выполнению произвольного кода.

  • CVE-2019-8814

    Чеолун Ли обнаружил, что специально сформированное веб-содержимое может приводить к выполнению произвольного кода.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 2.26.2-1~deb10+1.

Рекомендуется обновить пакеты webkit2gtk.

С подробным статусом поддержки безопасности webkit2gtk можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/webkit2gtk