Säkerhetsbulletin från Debian

DSA-4563-1 webkit2gtk -- säkerhetsuppdatering

Rapporterat den:
2019-11-12
Berörda paket:
webkit2gtk
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-8812, CVE-2019-8814.
Ytterligare information:

Följande sårbarheter har upptäckts i webmotorn webkit2gtk:

  • CVE-2019-8812

    En anonym forskare upptäckte att illasinnat skapat webbinnehåll kan leda till godtycklig kodexekvering.

  • CVE-2019-8814

    Cheolung Lee upptäckte att illasinnat skapat webbinnehåll kan leda till godtycklig kodexekvering.

För den stabila utgåvan (Buster) har dessa problem rättats i version 2.26.2-1~deb10+1.

Vi rekommenderar att ni uppgraderar era webkit2gtk-paket.

För detaljerad säkerhetsstatus om webkit2gtk vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/webkit2gtk