데비안 보안 권고

DSA-4568-1 postgresql-common -- 보안 업데이트

보고일:
2019년 11월 14일
영향 받는 패키지:
postgresql-common
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-3466.
추가 정보:

Rich Mirch discovered that the pg_ctlcluster script didn't drop privileges when creating socket/statistics temporary directories, which could result in local privilege escalation.

For the oldstable distribution (stretch), this problem has been fixed in version 181+deb9u3.

For the stable distribution (buster), this problem has been fixed in version 200+deb10u3.

postgresql-common 패키지를 업그레이드 하는 게 좋음.

For the detailed security status of postgresql-common please refer to its security tracker page at: https://security-tracker.debian.org/tracker/postgresql-common