Aviso de seguridad de Debian

DSA-4569-1 ghostscript -- actualización de seguridad

Fecha del informe:
14 de nov de 2019
Paquetes afectados:
ghostscript
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-14869.
Información adicional:

Manfred Paul y Lukas Schauer informaron de que el procedimiento .charkeys de Ghostscript, el intérprete GPL de PostScript/PDF, no restringe correctamente las llamadas privilegiadas, lo que podría dar lugar a elusión de restricciones de sistemas de archivos del entorno aislado («sandbox») dSAFER.

Para la distribución «antigua estable» (stretch), este problema se ha corregido en la versión 9.26a~dfsg-0+deb9u6.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 9.27~dfsg-2+deb10u3.

Le recomendamos que actualice los paquetes de ghostscript.

Para información detallada sobre el estado de seguridad de ghostscript, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/ghostscript