Рекомендация Debian по безопасности

DSA-4569-1 ghostscript -- обновление безопасности

Дата сообщения:
14.11.2019
Затронутые пакеты:
ghostscript
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-14869.
Более подробная информация:

Манфред Пол и Лукас Шауэр сообщили, что процедура .charkeys в Ghostscript, интерпретаторе PostScript/PDF, выпущенном под лицензией GPL, неправильно ограничивает привилегированные вызовы, что может приводить к обходу ограничений файловой системы в песочнице dSAFER.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 9.26a~dfsg-0+deb9u6.

В стабильном выпуске (buster) эта проблема была исправлена в версии 9.27~dfsg-2+deb10u3.

Рекомендуется обновить пакеты ghostscript.

С подробным статусом поддержки безопасности ghostscript можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ghostscript