Debians sikkerhedsbulletin

DSA-4571-1 thunderbird -- sikkerhedsopdatering

Rapporteret den:
17. nov 2019
Berørte pakker:
thunderbird
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-15903, CVE-2019-11764, CVE-2019-11763, CVE-2019-11762, CVE-2019-11761, CVE-2019-11760, CVE-2019-11759, CVE-2019-11757, CVE-2019-11755.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer er fundet i Thunderbird, hvilke potentielt kunne føre til udførelse af villkårlig kode eller lammelsesangreb.

Debian følger opstrømsudgivelserne af Thunderbird. Understøttelse af 60.x-serien er ophørt, så begyndende med denne opdatering, følger vi nu 68.x-udgivelserne.

I den gamle stabile distribution (stretch), er dette problem rettet i version 1:68.2.2-1~deb9u1.

I den stabile distribution (buster), er dette problem rettet i version 1:68.2.2-1~deb10u1.

Vi anbefaler at du opgraderer dine thunderbird-pakker.

For detaljeret sikkerhedsstatus vedrørende thunderbird, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/thunderbird