Bulletin d'alerte Debian

DSA-4571-1 thunderbird -- Mise à jour de sécurité

Date du rapport :
17 novembre 2019
Paquets concernés :
thunderbird
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-15903, CVE-2019-11764, CVE-2019-11763, CVE-2019-11762, CVE-2019-11761, CVE-2019-11760, CVE-2019-11759, CVE-2019-11757, CVE-2019-11755.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Thunderbird qui pourraient éventuellement avoir pour conséquence l'exécution de code arbitraire ou un déni de service.

Debian suit les versions amont de Thunderbird. Le suivi des séries 60.x est terminé, aussi, à partir de cette mise à jour, Debian suit les versions 68.x.

Pour la distribution oldstable (Stretch), ce problème a été corrigé dans la version 1:68.2.2-1~deb9u1.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 1:68.2.2-1~deb10u1.

Nous vous recommandons de mettre à jour vos paquets thunderbird.

Pour disposer d'un état détaillé sur la sécurité de thunderbird, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/thunderbird.