Рекомендация Debian по безопасности

DSA-4571-1 thunderbird -- обновление безопасности

Дата сообщения:
17.11.2019
Затронутые пакеты:
thunderbird
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-15903, CVE-2019-11764, CVE-2019-11763, CVE-2019-11762, CVE-2019-11761, CVE-2019-11760, CVE-2019-11759, CVE-2019-11757, CVE-2019-11755.
Более подробная информация:

В Thunderbird были обнаружены многочисленные проблемы безопасности, которые могут приводить к выполнению произвольного кода или отказу в обслуживании.

Debian следует выпускам Thunderbird из основной ветки разработки. Поддержка для ветки 60.x была прекращена, поэтому, начиная с данного обновления, мы следуем выпускам ветки 68.x.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 1:68.2.2-1~deb9u1.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1:68.2.2-1~deb10u1.

Рекомендуется обновить пакеты thunderbird.

С подробным статусом поддержки безопасности thunderbird можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/thunderbird