Debians sikkerhedsbulletin

DSA-4573-1 symfony -- sikkerhedsopdatering

Rapporteret den:
18. nov 2019
Berørte pakker:
symfony
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-18887, CVE-2019-18888, CVE-2019-18889.
Yderligere oplysninger:

Adskillige sårbarheder er fundet i Symfony PHP framework, hvilke kunne føre til timingangreb/informationslækage, parameterindsprøjtning og udførelse af kode gennem afserialisering.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 2.8.7+dfsg-1.3+deb9u3.

I den stabile distribution (buster), er disse problemer rettet i version 3.4.22+dfsg-2+deb10u1.

Vi anbefaler at du opgraderer dine symfony-pakker.

For detaljeret sikkerhedsstatus vedrørende symfony, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/symfony