데비안 보안 권고

DSA-4573-1 symfony -- 보안 업데이트

보고일:
2019년 11월 18일
영향 받는 패키지:
symfony
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-18887, CVE-2019-18888, CVE-2019-18889.
추가 정보:

Multiple vulnerabilities have been found in the Symfony PHP framework which could lead to a timing attack/information leak, argument injection and code execution via unserialization.

For the oldstable distribution (stretch), these problems have been fixed in version 2.8.7+dfsg-1.3+deb9u3.

For the stable distribution (buster), these problems have been fixed in version 3.4.22+dfsg-2+deb10u1.

symfony 패키지를 업그레이드 하는 게 좋습니다.

For the detailed security status of symfony please refer to its security tracker page at: https://security-tracker.debian.org/tracker/symfony