Рекомендация Debian по безопасности

DSA-4573-1 symfony -- обновление безопасности

Дата сообщения:
18.11.2019
Затронутые пакеты:
symfony
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-18887, CVE-2019-18888, CVE-2019-18889.
Более подробная информация:

В PHP-платформе Symfony были обнаружены многочисленные уязвимости, которые могут приводить к атаке через тайминги и утечке информации, введению аргументов и выполнению произвольного кода через десериализацию.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 2.8.7+dfsg-1.3+deb9u3.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 3.4.22+dfsg-2+deb10u1.

Рекомендуется обновить пакеты symfony.

С подробным статусом поддержки безопасности symfony можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/symfony