데비안 보안 권고

DSA-4574-1 redmine -- 보안 업데이트

보고일:
2019년 11월 19일
영향 받는 패키지:
redmine
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-17427, CVE-2019-18890.
추가 정보:

Holger Just discovered an SQL injection in Redmine, a project management web application. In addition a cross-site scripting issue was found in Textile formatting.

For the oldstable distribution (stretch), these problems have been fixed in version 3.3.1-4+deb9u3.

redmine 패키지를 업그레이드 하는 게 좋습니다.

redmine의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/redmine